We Are Now Operational

Site suggestions and whine about moderators and site functions. Feel free to use site resources!
Post Reply
Admin
Site Admin
Posts: 17
Joined: Thu May 26, 2022 12:51 pm

We Are Now Operational

Post by Admin »

At this point the SSL cert has been installed (if you logged in previous to this, you may need to clear browser cookies) and the basic permissions have been set to allow posts to be made. Feel free to note issues so that they can be corrected or added to the task list. In order for the owner to be responsive to the needs of the membership, the needs must be made known ....
backbencher United States of America
Posts: 8
Joined: Sat May 28, 2022 12:38 am

Re: We Are Now Operational

Post by backbencher »

What cookies need to be cleared to connect via https?
Admin
Site Admin
Posts: 17
Joined: Thu May 26, 2022 12:51 pm

Re: We Are Now Operational

Post by Admin »

backbencher wrote: Wed Jun 01, 2022 3:33 am What cookies need to be cleared to connect via https?
Any old 2adefenders.net cookies and the site likes browsers to be set for https only connections, but that may impact other browsing at other sites.
backbencher United States of America
Posts: 8
Joined: Sat May 28, 2022 12:38 am

Re: We Are Now Operational

Post by backbencher »

No go. Deleted all cookies in Firefox, already set to Https always, still connecting via http:\\
backbencher United States of America
Posts: 8
Joined: Sat May 28, 2022 12:38 am

Re: We Are Now Operational

Post by backbencher »

Ok, forced it to https, Firefox registered an error b/c the cert didn't match the site name. Continued, got to your old Freedonia site, then added www & /viewforum.php, finally got here. Not ideal.
Admin
Site Admin
Posts: 17
Joined: Thu May 26, 2022 12:51 pm

Re: We Are Now Operational

Post by Admin »

Firefox tends to default to the first time a site connection is made. Click on the lock by the site name:
ssl.jpg
ssl.jpg (119.12 KiB) Viewed 3605 times
If you still have the red line through the lock the clear cookies and site data option should have fixed that on the next connection. The other option should bring up the setting to force a https connection for the site.
security.jpg
security.jpg (174.03 KiB) Viewed 3605 times
This should verify which cert is being used for your connection and it should be this one:
cert.jpg
cert.jpg (101.4 KiB) Viewed 3605 times
Note that if you registered before the cert was installed, you probably ended up on the development site, which was located at 2adefense.freedoniatc.net and would have been operating under that cert until the site was placed into production.
Post Reply